Schlagwörter: 

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 294)
  • Autor
    Beiträge
  • #1722
    Tollhaus2
    Teilnehmer

    Hallo zusammen,

    Also ich habe ein Galaxy S9 Plus mit den neusten Updates, es liegt eindeutig an der App, die hat ein großen Bug.

    Mein Scooter ist aufgeladen und ich kann ihn nicht mehr über die App schließen, auch eine Neuinstallation von der App inklusive Bluetooth bringt nichts.
    Also Vorsicht wegen Ihr unterwegs seit, nehmt ein Schloss mit und fahrt nicht soweit weg, weil das Ding sich relativ schnell entlädt (Geprüft).

    Habe schon mit der Deutschen und Englischen Support gesprochen, die haben keine Ahnung was dort los ist, habe mir eine Wiedergutmachung versprochen….bäähhh

    meine Freifahrten sind jetzt auch weg, nach der Installation der App.

    Habe den klar gemacht, das ich in Köln City stehe und nicht die ganze Nacht auf den Roller achten kann, wenn der Weg ist, Klage ich gegen die…

    Macht immer weniger Spaß, den gekauft zu haben.

     

     

    #1723
    suckram
    Teilnehmer

    Haha:

    50% akku = 9 km reichweite

    60% akku = 15 km reichweite

    Soviel zur Aussagekraft der app anzeige !

    #1724
    metalexx
    Teilnehmer

    iPhone X

    Version 3.3.9

    hab angerufen und haben mir gesagt das Update fehlerhaft war und angeblich noch heute ein neues updates kommt um das Problem zu lösen.

    Ich habe die App gelöscht und neu installiert und handy neugestartet. Alles möglich getan aber nix hilft. Warte auf das neue Update wo die den Fehler beheben.

    #1726
    Tollhaus2
    Teilnehmer

    Update vom Update und trotzdem kein Ende, bzw. ich kann den Roller immer noch nicht abschließen.

    Konnte schon jemand anders mit der NEU installierten App das Problem lösen.

    Laut Support von Tier soll es gelöst sein, nur wohl bei mir nicht…oder?

    #1727
    metalexx
    Teilnehmer

    #1728
    metalexx
    Teilnehmer

    #1729
    metalexx
    Teilnehmer

    Ich habe die Box abgeschraubt das Kabel getrennt und gewartet bis ich wieder angesteckt habe. Jetzt ist mit der App alles in Ordnung.

    • Diese Antwort wurde geändert vor 9 Monaten von metalexx.
    #1732
    cizzbar
    Teilnehmer

    Ich denke mal das wird an den verschiedenen Handys liegen. Ältere Modelle wurden eventuell nicht berücksichtigt/getestet.

    Beim programmieren kann schnell mal ein Fehler passieren.

    Die Entwickler haben da wahrscheinlich „leider“ mehr Priorität auf ein schnelles Update gelegt, als alle Modelle und Androidversionen durchzutesten.

     

    Versucht es doch mal auf google mit „tier.apk“ (für Android)

    https://apkpure.com/de/tier-scooter-sharing/com.tier.app

    war für mich eines der relevanten Links (ohne Gewähr!!!)

    Dort vielleicht mal eine ältere Version installieren und testen…. wer momentan Probleme hat.

    Ich hab zumindest ein Huawei P30 Pro… und zum Glück keine Probleme.

    Ich hoffe ich konnte helfen.

    #1733
    Tollhaus2
    Teilnehmer

    Hallo Metalexx,

    cool, danach funktioniert die App wieder einwandfrei. Hast du das paar mal ausprobiert?

    Wie hast du die Box abbekommen, ist dann nicht die Gewährleistung weg?

    Muss ich was beachten beim ausbauen?

    Kann doch Tier echt nicht verlangen, das wie so Hand anlegen…

     

     

    #1734
    Tollhaus2
    Teilnehmer

    Hallo cizzbar,

     

    also Ich habe ein 1200 Euro von Samsung, ein Galaxy S9 Plus und aktuell neuste Android 9 Version inklusive aller Updates drauf, also kein altes Handy.

    Einfach sehr schlecht und nicht professionell von Tier, ohne Tests und Qualität, genau dasselbe wie im Support, einfach unterirdisch….

     

    #1735
    metalexx
    Teilnehmer

    Hey Tollhaus2

    Ja die App geht wieder ohne Probleme.Ich habe die zwei troxschrauben hinter der Box an der Lenkstange abgeschraubt. Aber dafür benötigst du ein speziellen Bit und bei mir waren sie sogar leicht locker wahrscheinlich vom fahren. Ob davon die Garantie weg geht sollen die mal Beweisen .
    <p style=“text-align: center;“>ja ist schon etwas lästig aber irgendwie versteh ich das Problem weil der Roller selbst muss ja auch mal neugestartet werden. Normal geht das ja nicht weil er ständig unter Strom steht. Tier könnte auch besser arbeiten als so schlampig wie im Support. Am Telefon sind die manchmal bemüht aber per Mail eher weniger. Warte seit Wochen auf Antwort von Reparaturservice. Die wollen mich bald anrufen hat man mir gesagt.</p>

    #1736
    Tollhaus2
    Teilnehmer

    Hallo metalexx,

    die haben gerade die Alte App Online gestellt, ohne Ausbau hat das jetzt mit der App funktioniert. Aber bitte lösche die alte\ neue App, dann Handy rebooten und dann die App Downloaden, danach sollte alles wieder gehen….

    #1737
    metalexx
    Teilnehmer

    #1738
    metalexx
    Teilnehmer

    Tollhaus2 ich habe ein iPhone da kann man nicht mal eben die alten Version runterladen. Ich bin zufrieden alles funktioniert wieder und ist zurück gebaut sieht wie vorher aus.

    #1739
    Tollhaus2
    Teilnehmer

    Super, danke für deine Anleitung 👍

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 294)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.