myTIER Forum Foren Allgemein Neuer MyTier Go

Ansicht von 15 Beiträgen - 31 bis 45 (von insgesamt 112)
  • Autor
    Beiträge
  • #4290
    ma.r.c
    Teilnehmer

    Geht mir leider genauso, der Scooter lässt sich nicht verbinden und Display bleibt schwarz.

    #4291
    gotlob
    Teilnehmer

    Hallo, heute ist meiner auch angekommen, Handy lässt sich nicht verbinden, alles bleibt dunkel, hab schon nach nem Schalter o.ä. gesucht, schade….für den Preis.

    #4292
    r2d2dave
    Teilnehmer

    <p style=”text-align: left;”>Same procedure here…</p>
    Gestern ausgepackt, Strom angeschlossen, alles tot und dunkel.

    hotline macht um 15 Uhr Wochenende, Mails werden auch nicht mehr bearbeitet… na klasse…

    bin gespannt wie das weiter geht…

    #4293
    r2d2dave
    Teilnehmer

    Dr. YouTube sagt, dass es mit iOS Geräten nicht tut, aber mit Android schon… Selbstversuch ist in Planung… werde berichten

    #4294
    LF-X
    Teilnehmer

    Meiner ist noch nicht da. Aber Eure Meldungen machen ja keine Freude. Ich hoffe mal, dass es mit Android klappt.

    #4297
    r2d2dave
    Teilnehmer

    Good news…

    Android hat geklappt!

    ne kurze offizielle Aussage zu iOS hätte aber schon Charme… und wenn das Problem überall vorhanden ist ne Vorabinfo bei nem Premium-Anbieter auch nicht zu viel verlangt.

    #4300
    gotlob
    Teilnehmer

    das sind ja gute News, habe leider kein Android. Geht es nach Aktivierung dann auch mit iOS?

    #4304
    r2d2dave
    Teilnehmer

    Nein, angeblich soll die App erst in ca ner Woche ein Update bekommen, damit auch Apple User – wie ich auch – losfahren können.  Naja, iPhones sind halt doch ein Nischenprodukt.

    #4307
    BassT
    Teilnehmer

    Meiner ist heute angekommen und als iOS User schaue ich wohl auch in die Röhre
    hoffe es wird bald behoben

    • Diese Antwort wurde geändert vor 2 Jahre von BassT.
    #4309
    bln89
    Teilnehmer

    Bin auch ios User und kann ihn nicht nutzen.. nach der Verspätung jetzt auch noch auf ein Update warten.

    #4310
    Zille78
    Teilnehmer

    Bei mir auch IOS  Nutzer … das ist schon Betrug wenn da nicht drauf hingewiesen wird …. werde zurückgeben, habe 2 Stück bestellt und heute bekommen ….

    finde das eine Frechheit….

    #4311
    gotlob
    Teilnehmer

    also, habe gerade den Test mit einem Android Smartphone gemacht, da klappt es sofort. Dann warten wir mal auf das iOS Update.

    #4312
    eDriver386
    Teilnehmer

    Hallo zusammen.

    Ich habe zwei neue mytier gestern geliefert bekommen. Alles montiert und den bzw. die Akkus geladen bis Ladegeräte grün zeigt. Keiner der beiden Scooter lässt sich iwie einschalten noch zeigt das Display etwas an. Weiß jemand was da Abhilfe schafft? Danke

    #4313
    lasttier
    Teilnehmer

    Hallo eDriver386,

    lesen bildet (kleiner scherz?)

    Is dein Handy ios, dann erst mal kein E-Scooter fahren. Warten auf Update.

    #4314
    eDriver386
    Teilnehmer

    Ja ok. Aber warum schaltet sich der Scooter nicht ein ??? ?

Ansicht von 15 Beiträgen - 31 bis 45 (von insgesamt 112)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.