myTIER Forum Foren Allgemein Neuer MyTier Go

Ansicht von 6 Beiträgen - 106 bis 111 (von insgesamt 111)
  • Autor
    Beiträge
  • #4408
    Roger12
    Teilnehmer

    Das mit dem Passwort ist ja echt ein Witz beim MyTIER Go, kann man nicht ändern und es geht der Roller nur mit der Tier app zu starten mit OKAI gar nicht! Hat jemand schon eine Antwort dazu bekommen vom Tier Support zufällig?

    Also es geht nur das Passwort dass für alle MyTIER GO geht….

    Wozu hat man dann per E-Mail ein Passwort erhalten?

     

    #4410
    LF-X
    Teilnehmer

    Heute nochmal 13km mit dem Roller gefahren. War recht windig. Die Akkuanzeige war wieder sofort auf 3 Balken runter. Auf der 1. Hälfte der Strecke nach ein paar km auf 2 Balken. Auf dem Rückweg Teilweise nur noch ein Balken. Mit einem Balken dann wieder zu Hause angekommen. Fühlt sich eher nach 15km Reichweite an. Wie schon geschrieben. Eine Prozentuale Anzeige in der App würde wirklich helfen…

    #4415
    eDriver386
    Teilnehmer

    Also wer mit dem Scooter zufrieden ist und keine Störungen bzw. Fehler bekommt oder nur 10km weit kommt der hat Glück und kann den Roller gern fahren.

    ABER ALLEN ANDEREN WÜRDE ICH RATEN DAS DING ZURÜCKZUSCHICKEN BZW. ZU WIDERRUFEN. !!!

    Ich möchte hier keinen Ärger verbreiten aber sowas habe ich noch nie erlebt.
    Es scheint als würde TIER die Scooter absichtlich so verkaufen.
    Man wartet erst ewig auf die Ware und dann funktioniert es mit iOS nicht das 14tägige Widerrufsrecht aber läuft bereits.

    Dann wartet man auf das Update was nach 3 Tagen endlich da war und die Zeit läuft.

    Sehr sehr komisch und verdächtig.

    Ich frage mich wie die von TIER noch ruhig schlafen können bei dem was die da abziehen.

    #4418
    bln89
    Teilnehmer

    Support meldet sich nicht oder antwortet erst nach 2 Wochen. Ich habe meinen zurückgeschickt an die Adresse in den AGB, bis heute kam nichts.

    Bei Paypal Käuferschutz einen Fall aktiviert, ich hoffe der greift auch bei Retoure, da der Scooter eine Macke hatte & nicht der Beschreibung entsprochen hat.

    #4423
    kingcopy
    Teilnehmer

    Die Akku Anzeige hat einen FEHLER sofort nach dem Laden fällt diese schon auf 2 Balken, erst wenn man kurz stehen bleibt zeigt die Anzeige richtig an, die müssen da etwas falsch dran angschlossen haben….. OMG

    #4431
    nubbeldupp
    Teilnehmer

    Ich habe meinen MyTier GO nun seit Donnerstag.

    Schon beim Zusammenbau das erste Problem. Eine der Schrauben will nicht ganz rein und der Torx-Kopf ist jetzt ein Rundkopf. 😀

    Dann erste Probefahrt… Bergauf geht da gar nichts. Auch bei einer leichten Steigung sackt er auf 7Km/h ab. Da habe ich die Hoffnung, dass es sich bessert. Hatte auch so 500-1000m gebraucht um auch die 20Km/h zu kommen (auf gerader Strecke)

     

    Die Akkuanzeige ist „all over the place“. Nach 4Km habe ich den Rückweg angetreten, weil mir das zu heiß war. Am Ende hat der letzte Balken geblinkt. Nachdem ich in der Wohnung war, ist die Anzeige wieder auf drei Balken gestiegen?!?

     

    Die iOS-App (iPhone X) ist der letzte Dreck… Ich muss jedes mal unpair/pair machen, um den Scooter zu entsperren. Ich habe noch ein Zweithandy mit Android. Dort funktioniert es Problemlos.

     

    Passwort ist Sinnlos… Da kann ich alles eingeben, um mich zu verbinden.

     

    Dafür habe ich jetzt 870€ gezahlt?!?

    Leider habe ich schon die Versicherung abgeschloßen (inkl. Teilkasko).

     

    Kann man den MyTier GO irgendwie mit der OKAI-App verbinden? Bei mir sagt er immer „wrong password“… egal ob ich das PW as der Mail oder dem Handbuch verwende.

Ansicht von 6 Beiträgen - 106 bis 111 (von insgesamt 111)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.