myTIER Forum Foren App / Steuergerät / Controller IoT Nicht verfügbar über Bluetooth

Ansicht von 8 Beiträgen - 31 bis 38 (von insgesamt 38)
  • Autor
    Beiträge
  • #1404
    pilpop
    Teilnehmer

    Das schwarze Ding am Lenker.

    #1406
    David64289
    Teilnehmer

    Vielen Dank

    Habs versucht aber welches Kabel bei mir hängt eins aus der Box raus nur was anscheinend nirgends angeschlossen ist

    #1443
    the_kracker
    Teilnehmer

    Ich kann hier einen weiteren Fehler ergänzen der mich in den Wahnsinn treibt! Beim Support wurde dazu ebenfalls ein Ticket eröffnet. Aber seit Tagen keine Reaktion.

    – Tier App geladen und registriert
    – myTier gestartet
    – Scooter gefunden
    – Passwort eingegeben

    Im Anschluss entsperrt sich der Scooter und ist fahrbereit.
    Leider war es das auch schon. Ab diesem Zeitpunkt ist es der App nicht mehr möglich den Scooter zu verbinden:-( Egal was man tut die Anzeige bleibt stehen auf „Verbindung wird hergestellt“

    Der Scooter lässt sich nur abschalten indem man die iot Box absteckt.
    Und auch nach dem wieder Anstecken ändert das nichts.

    Der Fehler ist mit verschiedenen Handys reproduzierbar. (Samsung/Huawei/Nokia)

    Der Scooter lässt sich anschließend auch nur wieder starten, indem man die App komplett neu installiert und die Prozedur von oben wiederholt.

    Vielleicht hat ja irgendwer einen Tip. Bis der Support antwortet kann es ja unter Umständen noch dauern wenn ich das hier so höre.

    #1446
    pilpop
    Teilnehmer

    Rein aus interesse, und das passiert dir jetzt permanent oder ist es nach der neuinstallation wieder gut?

    die app ist auf dem neuesten stand? Gestern gabs ein update bei apple z.b.

    #1449
    the_kracker
    Teilnehmer

    Das ist so und auch nach dem update so geblieben.

    Benutze den scooter daher natürlich nicht seit der Auslieferung. Sieht etwas blöd aus, wenn ich vor dem Supermarkt die iot box ausbaue nur um das Ding abzuschalten.

    Zudem zum Neustart die app neu installieren muss…

    Wie beschrieben: das Problem ist komplett reproduzierbar und besteht weiter nach der Neuinstallation.

     

    #1477
    pansendrop
    Teilnehmer

    Wie bekommt man die IoT Box vom Lenker ab?

    danke

    #1479
    the_kracker
    Teilnehmer

    Die 2 Schrauben an der gegenüberliegenden Seite lösen.

    #1494
    David64289
    Teilnehmer

    Ich hab keine Ahnung was passiert

Ansicht von 8 Beiträgen - 31 bis 38 (von insgesamt 38)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.